Home > Old Post dari Unilanet > Create VLAN on CISCO Catalyst 2960G

Create VLAN on CISCO Catalyst 2960G


” My VLAN Sample Configuration on CISCO Catalyst 2960G

VLAN 2 Connected to NET1 192.168.0.0/16

VLAN 3 Connected to NET ASTINET

VLAN 4 Connected to NET INHERENT “

Current configuration : 5100 bytes
!
! Last configuration change at 13:21:42 WIB Tue Sep 25 2007 by ictitb
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption!
hostname IBSUNILA01
!
logging buffered 16384 debugging
enable secret 5 xxxx
!
username mpcibr privilege 15 secret 5 xxxxx.
username unila secret 5 xxxxx
username cwnms secret 5 xxxx.
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization commands 15 default group tacacs+ local
aaa accounting update newinfo periodic 5
aaa accounting exec default stop-only group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
!
aaa session-id common
clock timezone WIB 7
ip subnet-zero
!
no ip domain-lookup
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
description Connected to IBRUNILA01 – LAN Gateway – Gi 5/2
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
shutdown
!
interface GigabitEthernet0/6
shutdown
!
interface GigabitEthernet0/7
description Connected to 192.168.1.0/24 UNILA
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/8
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/9
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/10
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/11
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/12
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/13
description Connected to AstiNET 222.124.140.128/29
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/14
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/15
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/16
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/17
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/18
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/19
description Connected to SpeedCast-203.88.66.32/27
switchport access vlan 4
switchport mode access

!
interface GigabitEthernet0/20
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/21
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/22
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/23
switchport access vlan 4
switchport mode access
!
interface GigabitEthernet0/24
switchport access vlan 4
switchport mode access
!
interface Vlan1
description IP Management for IBSUNILA01
ip address 167.205.143.2 255.255.255.240
no ip route-cache
!
ip default-gateway 167.205.143.1
no ip http server

snmp-server community xxx RO
snmp-server community xxx RW
snmp-server trap-source Vlan1
snmp-server location UNILA
snmp-server contact UNILA IT Operation
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps copy-config
snmp-server enable traps config
snmp-server enable traps syslog
tacacs-server host 167.205.128.5
tacacs-server host 167.205.138.5
tacacs-server directed-request
tacacs-server key 7 xxxx
radius-server source-ports xxx-xxx
!
control-plane
!
banner motd ^CC

banner motd ^CC
+——————————————————————–+
|                              WARNING                               |
|                              ——-                               |
| This system is solely for the use of authorized users for official |
| purposes.  You have no expectation of privacy in its use and to    |
| ensure that the system is functioning properly, individuals using  |
| this computer system are subject to having all of their activities |
| monitored and recorded by system personnel. Use of this system     |
| evidences an express consent to such monitoring and agreement that |
| if such monitoring reveals evidence of possible abuse or criminal  |
| activity, system personnel may provide the results of such         |
| monitoring to appropriate officials.                               |
+——————————————————————–+
^C
alias exec sibi sh ip int brief | i
alias exec scn sh cdp nei
alias exec sibu sh ip int brief | i up
alias exec sib sh ip int brief
alias exec sir sh ip route
alias exec srb sh run | b
alias exec sibs sh ip bgp summ
alias exec c conf t
!
line con 0
line vty 0 4
exec-timeout 15 0
line vty 5 15
exec-timeout 15 0
!
ntp clock-period 36028979
ntp server 167.205.190.1
no cns aaa enable
end

  1. ryan
    October 3, 2011 at 8:11 am

    Assalamualiakum pak gigih….nama saya ryan…mau tanya nih pak…boleh ya pak…🙂
    1. kalau saya liat konfig diatas…interface gigabitethernet 0/1 dihubungkan ke gateway ya pak? kok saya tidak melihat diatas konfig intgi0/1 di set sebagai trunk pak ?
    apa konfig sebagai trunk hanya dibuat jika port int gi0/1 dihubungkan dengan switch lain atau router lain ?
    2.saya juga liat konfig ini :
    interface Vlan1
    description IP Management for IBSUNILA01
    ip address 167.205.143.2 255.255.255.240
    no ip route-cache
    !

    ip default-gateway 167.205.143.1
    no ip http server

    kenapa hanya vlan 1 saja yang diberi IP pak ? saya liat diaats pak gigih buat sampai 4 vlan….?

    saya juga kebagian tugas disuruh oprek cisco skrg pak….nyari bahan untuk dipelajari…saya2 browsing2 dan ketemulah situs bapak ini…
    terimakasih sebelumnya pak🙂

    • October 10, 2011 at 11:35 am

      @Ryan. ya sebetulnya untuk VLAN dibuat sesuai kebutuhan saja.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: