Home > Old Post dari Unilanet > Load Balancing on CISCO 25xx, 26xx dengan Static Route HOW To

Load Balancing on CISCO 25xx, 26xx dengan Static Route HOW To


Masih tentang Load balancing, Bedanya sekarang kita akan menggunakan cisco 25xx,atau26xx bukan FreeBSD.

contoh implementasi;

Main_Router_Unila#show running-config
Building configuration…
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption!
hostname Main_Router_Unila:

!
enable secret 5 xxyyzz/
enable password 7 xxxyyyddd
!
!
!
!
!
ip subnet-zero
ip cef
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Ethernet1
ip address 222.124.196.100 255.255.255.224
!
interface Serial0
ip address 192.168.35.49 255.255.255.252
ip load-sharing per-packet
no fair-queue
!

interface Serial1
ip address 192.168.35.137 255.255.255.252
ip load-sharing per-packet
no fair-queue

!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
no ip http server
!
snmp-server engineID local xxxyyyzzz
snmp-server community yyy RO
snmp-server community xxx RW
!
line con 0
transport input none
line aux 0
line vty 0
password 7 xxyyzz
login
line vty 1 4
login
!
end
Main_Router_Unila#

ip load-sharing per-packet digunakan untuk membagi beban packet di interface serial.

Sekalian realtime streaming capture interfacenya serialnya gue paste disini.

  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: