Home > Blogosphere > SPANTREE-SP-7-BLOCK_PORT_TYPE: Blocking GigabitEthernet1/ 44 on VLAN0006. Inconsistent port type

SPANTREE-SP-7-BLOCK_PORT_TYPE: Blocking GigabitEthernet1/ 44 on VLAN0006. Inconsistent port type


Aneh tapi nyata, tapi begitulah. Kisah nyata ini terjadi pada saat kemarin tepat jam 12 telah terjadi gangguan disisi Unila. Kejadian ini mendadak terjadi tepat pada Pukul 12.00 WIB (31-3-2011) hingga sekarang . Kira kira kejadiannya adalah seperti ini, tiba tiba koneksi keluar dari perangkat CISCO 7606 Unila putus total. Padahal disisi Unila  tidak mengadakan perubahan configurasi router, proses troubleshot sudah dilakukan dengan mencoba mengganti perangkat router menggunakan perangkat router cadangan  (Catalyst 2960G dan 2950) tetap  tidak bisa berhubungan dengan gateway unila (202.43.189.193).

Namun ketika kami coba bypass dari perangkat FO converter langsung ke PC koneksi langsung sukses. begitu juga ketika kammi coba output dari FO converter dimasukkan ke Switch (Merk Dlink,AT,3com)  ternyata diluar dugaan sukses, arp 202.43.189.193 berhasil muncul.

Saya mengasumsikan bahwa mungkin ada beberapa protokol cisco yang diblok disisi Moratel, mengingat Cisco router + 2 Cisco Catalyst kami dalam kondisi baik baik saja (hanya menggunakan mode VLAN tanpa fungsi lainnya).

VLAN Name Status Ports
—- ——————————– ———
1  default            active Gi1/45, Gi1/46
2 Astinet_10_Mbps active   Gi1/1, Gi1/2, Gi1/3, Gi1/4 Gi1/5, Gi1/6, Gi1/7, Gi1/8 Gi1/9, Gi1/10, Gi1/11, Gi1/12
3 Inherent active
4 Astinet_2Mbps active    Gi1/25, Gi1/26, Gi1/27,Gi1/28 Gi1/29, Gi1/30, Gi1/31,Gi1/32 Gi1/33, Gi1/34, Gi1/35,Gi1/36
5 Sublocalnode active
6 MORATEL active     Gi1/43, Gi1/44, Gi1/48
100 VLAN0100 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– ——
1 enet 100001 1500 – – – – – 0 0
2 enet 100002 1500 – – – – – 0 0

Diatas adalah konfigurasi VLAN 7606, dimana saat ini saya menggunakan port 44 terhubung ke ONU FO, namun tidak berhasil terhubung, namun untuk client dibawah member vlan yg sama (vlan 6) bisa terhubung. saya aktifkan debug vlan dan arp, ternyata ada warning berikut;

–More–
*Apr 1 03:16:55.942: %SPANTREE-SP-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk GigabitEthernet1/44 VLAN6.
*Apr 1 03:16:55.942: %SPANTREE-SP-7-BLOCK_PORT_TYPE: Blocking GigabitEthernet1/44 on VLAN0006. Inconsistent port type.

menurut link dibawah, maka sepertinya vlan di kami tidak bisa ngobrol dengan 202.43.189.193
http://www.cisco.com/en/US/tech/tk389/tk621/technologies_tech_note09186a00801d11a0.shtml

Yang menjadi tanda tanya IP 202.43.189.193 menggunakan perangkat tipe apa, apakah juga menggunakan Mode VLAN ?? atau Trunk ?? atau hanya bridging saja.

NB: ketika saya jadikan port 44 tidak sebagai member VLAN (direct IP sy berikan dan terhubung ke ONU) sukses berjalan,
menurut hemat saya, ada misskomunikasi antara protocol vlan dikami dan dimoratel. Saatnya sholat Jum’at masih menunggu kabar dari mereka.

  1. ryan
    May 31, 2011 at 8:32 am

    Asslmlm mas gigih…maff numpang tanya🙂, sy dapat tugas untuk membuat konfigurasi VLAN di cisco 7606, padahal sy udah lama sy nggak utak atik cisco lg….terakhir sy utak atik router cisco yg 2950…yg mau sy tanyakan..kira kira sama nggak ya instruksi 2 / command2 yang dipakai untuk membuat VLAN di cisco 7606 dengan yg di cisco 2950? saya mencoba membuat simulasi dulu di packet tracer…

    • June 1, 2011 at 2:09 am

      Pada prinsipnya sama saja, pembuatan VLAN disemua device cisco gak jauh jauh beda.
      Contoh di cisco 7606, kira kira seperti ini.

      membuat VLAN pada interface utama,

      !
      interface GigabitEthernet1/5
      description TO MIKROTIK WIRELESS 222.124.196.121
      switchport
      switchport access vlan 2
      switchport mode access
      no ip address
      !
      interface GigabitEthernet1/6
      description “Connected to 10 Mbps”
      switchport
      switchport access vlan 2
      switchport mode access
      no ip address
      !

      Contoh 2 untuk 7606 ataupun 2906,

      !
      interface GigabitEthernet1/42.2513
      description STIBUN
      encapsulation dot1Q 2513
      ip address 167.205.182.101 255.255.255.252
      !
      interface GigabitEthernet1/42.2515
      description STKIP-M-KOBUM
      encapsulation dot1Q 2515
      ip address 167.205.185.13 255.255.255.252
      !

      untuk yg diatas ini sama saja, bedanya didalam satu interface kita buat sebuah subinterface dengan identitas ID VLAN yg sudah ditentukan sebelumnya contoh ID VLAN 2513 atau 2515 pada subinterface gigabit 1/42

      Semoga membantu.

  2. ryan
    August 1, 2011 at 8:55 am

    pak gigih sy ryan yang nanya diatas..terimakasih atas jawabanya…🙂

  3. August 2, 2011 at 8:58 am

    Youre Welcome.

  4. arry
    August 12, 2011 at 6:51 am

    Assalamuaaikum pak gigih…berkaitan dengan cisco 7606 juga nih :)….mau nanya pak…punya contoh konfigurasi vlan untuk cisco 7606 ndak mas? atau mungkin link nya ?:) maaf sebelumnya…sy udah coba cari di internet contoh konfigurasi vlan untuk cisco tp kebanyakn yg saya dapat contoh konfigurasi yang merupakan kombinasi antara alat berupa cisco router dan switch….
    Misal saya mau buat vlan untuk dua pc di port 1/2 dan 1/3 di cisco 7606, dan port 1/1 sy jadikan port trunk untuk diteruskan ke gateway internet,
    di port 1 udah sy konfig vlan alowed all dan tapi pc 1 yg terhubung ke port 1/2 tidak bisa main internet…apakah di port 1/2 dan 1/3 perlu diberi ip address juga? dan port 1/1 perlu dikasih ip address jg ? kalau sy liat contoh konfig bapak diatas sy terapkan ndak bisa ….

  5. August 13, 2011 at 1:29 am

    Alaikum salam,

    Hallo Arry. untuk kasus ini bisa diselesaikan dengan 2 metode,

    1. 7606 dibuat sebagai mode untag client dari gateway internet anda , diset mode spanning-tree pvst

    spanning-tree mode pvst
    interface GigabitEthernet1/1
    switchport
    switchport access vlan 4
    switchport mode access
    !
    interface GigabitEthernet1/2
    switchport
    switchport access vlan 4
    switchport mode access
    !
    interface GigabitEthernet1/3
    switchport
    switchport access vlan 4
    switchport mode access

    2. 7606 adalah mode tagging vlan dari vlan internet public.

    interface GigabitEthernet1/1
    description tagging vlan 100
    switchport
    switchport access vlan 2011 #create vlan 2011
    switchport trunk allowed vlan 100-200 #Misal vlan range dari vlan internet public adalah range 100-200
    switchport mode access
    !
    interface GigabitEthernet1/2
    switchport
    switchport access vlan 2011 #Vlan member dari port 0/1
    switchport mode access
    !
    interface GigabitEthernet1/3
    switchport
    switchport access vlan 2011 #Vlan member dari port 0/2
    switchport mode access

    Untuk test bisa anda berikan ip pada vlan 4 dan vlan 2011 (satu subnet dengan internet public)

    Demikian semoga membantu.

  6. arry
    September 21, 2011 at 7:13 am

    Assalamualaikum pak gigih..
    mau nanya pak, kalau mau membuat VLAN di cisco router 7606….misal untuk dua vlan ( vlan 1 dehubungkan dengan port gi1/2 dan vlan 2 dihubungkan dengan port gi1/3….apakah interface gi1/2 dan gi1/3 itu wajib kita kasih ip address juga ?

  7. September 21, 2011 at 10:58 am

    Alaikum salam,

    Apakah maksudnya adalah port 1 adalah member vlan 1 dan port 2 member dari vlan 2, jika iya, kita tidak bisa memberikan alamat IP pada interface fisik tersebut, karena mode untuk vlan interface gigabit diset sebagai L2 switch, yang bisa diberikan alokasi IP adalah untuk monitoring VLAN, bisa kita berikan IP.

    Demikian.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: